Resolved
0 votes
Hi Folks,

I have configured error logging at DB level for a session in Informatica.

When I run the session for the first time the "PMERR_*" tables are created but on the subsequent runs the session is failing due to below error:

Informatica service is trying to create those tables again instead of reusing the existing tables.

Any idea on this?

Session Log Error:

: INFO : (6432 | MAPPING) : (IS | ) : node01 : TM_6682 : Warning: Since DTM Error Logging is enabled, row level errors will not be written to the session log. Please check the DTM Error Log for any row level errors.
: INFO : (6432 | MAPPING) : (IS | ) : node01 : TM_6299 : Create DTM error log table [PMERR_SESS]: [create table PMERR_SESS (REPOSITORY_GID varchar(240), WORKFLOW_RUN_ID int, WORKLET_RUN_ID int, SESS_INST_ID int, SESS_START_TIME datetime, SESS_UTC_TIME int, REPOSITORY_NAME varchar(240), FOLDER_NAME varchar(240), WORKFLOW_NAME varchar(240), TASK_INST_PATH varchar(240), MAPPING_NAME varchar(240), LINE_NO int)]
: ERROR : (6432 | MAPPING) : (IS | ) : node01 : CMN_1022 : Database driver error...
CMN_1022 [
FnName: Execute Direct -- [Informatica][ODBC SQL Server Wire Protocol driver][Microsoft SQL Server]There is already an object named 'PMERR_SESS' in the database.]

Thanks in advance.
Tuesday, June 06 2017, 06:21 PM
  • Vamshi
    more than a month ago
    Changed the configuration to different database. It worked. Thanks!
Share this post:
Responses (0)
  • There are no replies here yet.
Your Reply